Outlook Web Access is not showing the same content as in Outlook

I had a very interesting problem today that I’ve never experienced before with Exchange 2003 and OWA.

Some users advised that when in OWA the mail shown is a month old and no new mail is shown in OWA newer than the previous month. All e-mail is visible and accessible in Outlook though.
I logged onto OWA using the user’s credentials and noted the same. I then saw that the view in OWA is set to messages (which should show all messages) as per below:

I then chose unread messages (which shows unread mail but not necessarily all or recent mail) as per below:

This showed all unread mail but not the results we wanted. I then chose messages again and all mail was shown as we expected it in the first place. All read, unread, most recent and old mail as per the Outlook client was visible.

This however is a quick fix and the first time that I’ve personally seen it. I’m sure with some more investigation there will be a patch or config that will resolve this.

Advertisements

About Tiens van Zyl

I am a Microsoft Exchange Engineer for a local IT Outsource company assisting with 3rd line support to our Enterprise clients and Hosted Exchange Service. I'm a passionate gamer and also a very active musician. View all posts by Tiens van Zyl

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: